vmware-view-client 1.7/2.0/2.1 on ubuntu 13.10 (i386/amd64)

In a previous post, I wrote about how to configure vmware-view-client 1.7 and 2.0 on Ubuntu 13.04. I went ahead and verified that vmware-view-client works just fine on Ubuntu 13.04 and 13.10 using the same steps as described in the original post. I've updated the steps there to also include version 2.1 which is now available. There is not anything different that has to be done to install 2.1 vs 2.0 but I figured I would mention that since it is available and does seem to work just fine.

As usual, let me know if you have any issues and I will see what I can figure out.

Share this post: